Home Forums Voip Optimisation Voip Upgrades 23 Reply To: Voip Upgrades 23

Mark Hanson
Keymaster
Post count: 681

Hello Nishit thank you for your updates,
for #10467 current system library on the machine the highest PHP is 8.0 i guess if 8.1 is operational on 8.0 then i would suggest to adopt it to 8.1 by doing so we would make one step ahead configuring the project for the further PHP updates.

However please check if 8.1 is functional on 8.0. If it is hard to check then better stick to 8.0.
Cheers